Toshiba Laptop und die 598MHz Sperre

Die Geschichte ist schon etwas älter und deshalb versuche an dieser Stelle noch mal alles zusammen zu tragen, damit es nicht komplett in Vergessenheit gerät. Ich habe vor langer Zeit ein Toshiba-Laptop geschenkt bekommen, da dieser einen Blitzschlag nicht überlebte. Dabei handelt es ich um ein Toshiba Qosmio G10-124. Ich freute mich natürlich tierisch, da es mein erster leistungsfähiger Laptop war. Wie erwähnt, hat er einen Blitzschlag nicht ganz unversehrt überlebt. Er zeigte kein Bild mehr. Der Rest schien noch zu laufen. Also nahm ich ihn auseinander und sah, dass das Mainboard an bestimmten stellen schon ziemlich schwarz war. Also habe ich bei eBay nach einem Mainboard Ausschau gehalten und siehe da, gab sogar ein brandneues Mainboard. Ich habe es dann für 35,50€ ersteigert. Soweit zur Vorgeschichte.

Das Problem

Doch Toshiba hat es da nicht so mit privatem Austausch von Mainboards.
Als ich das Mainboard einbaute und wie immer ein paar Schrauben übrig hatte, stellte ich nach der Windowsinstallation fest, dass mein Laptop bei 598MHz festhing. Das hatte ich mir natürlich anders vorgestellt. Sämtliche Videos mutierten zur Diashow und produktives arbeiten war auch nicht möglich.

Also schaute ich wieder mal ins Internet und musste feststellen, dass ich nicht alleine mit dem Problem war. Ziemlich schnell stellte sich der Gedanke ein, dass dies nur der Toshiba-Support ändern kann.

Tja, Garantie habe ich schon lange nicht mehr, also habe ich ja nichts zu verlieren...

Also grub ich mich weit in die verwinkelsten Ecken des Internets um eine Lösung zu finden. Nach ca. zwei Wochen wollte ich schon aufgeben, als ich auf eine Datei namens "pom200t-V1.5.exe" stieß. Dieses Tool wurde, so weit ich mich erinnere, für ein Tablet-PC raus gebracht, da bestimmte User auch dieses 598MHz Problem hatten. Was hatte ich noch zu verlieren? Ich versuchte mein Glück und konnte es kaum glauben! Das Problem war gelöst.

Da dieses Tool auf meinem Laptop funktioniert (und dieser ja kein Tablet-PC ist) nehme ich an, dass es wohl auch auf mehreren Toshiba-Laptops gehen wird. Dafür gebe ich natürlich keine Garantie.

Lösungsweg:

  • Sucht in der Suchmaschine eures geringsten Misstrauens nach der Datei "pom200t-V1.5.exe" und downloadet diese
  • Schließt ein USB-Floppy an (da es ja kaum noch Laptops mit Floppy-Drive gibt)
  • Startet das Tool (Dieses sollte die notwendigen Daten auf die Diskette schieben)
  • startet den Computer neu und drückt F12
  • Das Disketten-Symbol mit den Pfeiltasten auswählen
  • Schwups wird das Tool gestartet...
  • Dort 2 drücken (für "Repair initial config set") und dann Enter drücken
  • Nun 1 drücken (für "Initial cofiguration"; JA! meine Version hatte tatsächlich diesen Schreibfehler!) und wieder Enter betätigen
  • Das war es!

 

Leave a comment

You are commenting as guest.